It is currently 24 May 2018, 15:15
Join the free forum or login with your account and the annoying banner goes away

akmccallumco

All times are UTC - 5 hours [ DST ]




 Page 1 of 2 [ 18 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: 1985 Mercury Classic 50
PostPosted: 27 Aug 2016, 23:08 

Joined: 13 Jan 2014, 01:04
Posts: 123
I purchased a 1985 bass tracker tournament tx 17. The boat has the original 1985 Mercury Classic 50. The motor started fine on muffs at the dealer. I boughte the boat, drove it 2 hours home and took it out on the lake. On the lake it went full throttle for about 3 minutes and lost pressure in the bulb and the motor died. I found out it lost pressure after trying to start it again. I think I have leak somewhere. That should be an easy fix and I am not worried about that. I started it back up and it went to go again and the boat revs but the motor wont go. The propeller spinned in idle but did not notice any speed increase with any more power. The motor sounded different almost pingy? or rattly. Do you think it is the Mercury propeller issue or is it lower unit / motor issue? How do I trouble shoot something like this?


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 28 Aug 2016, 09:32 

Joined: 05 Oct 2008, 12:14
Posts: 4117
Location: Algonquin Il
Hopefully someone on TinBoats can help you.
I would suggest you try posting your questions on Iboats.com in the Mercury forum.



_________________
1971 14' Ward's Sea King Jon Boat / 1983 Mariner 25HP
Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 28 Aug 2016, 11:38 

Joined: 13 Jan 2014, 01:04
Posts: 123
I put the motor in forward and the prop clicks one way. When I try to turn it the other way it should spin the flywheel. I just get slippage. I give it some torque and it it clicks / slips.


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 28 Aug 2016, 19:04 

Joined: 05 Oct 2014, 13:19
Posts: 183
Yea..buying somebody elses problems..

When I buy used which is most of the time I expect to do a total tear down and reassemble. It works for me cause I do it myself. I could not afford to pay someone to do a total teardown. When one buys used and sometimes new that is usually only half the battle.

Maybe the prop is spinning on the hub..



_________________
2 stroke every time I can
4 stroke only when I have to..I don't like boating with my lawn mower
Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 28 Aug 2016, 22:51 

Joined: 13 Jan 2014, 01:04
Posts: 123
I am feeling cursed. I go to take the lower unit off to see if it is the drive shaft or something in the lower unit. I get the first nut done by the prop. I go to do the two nuts on the sides and I dont have a 16mm wrench. I have the 15mm and the 17mm. Uggg ..... It will have to wait till tomorrow I guess.


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 29 Aug 2016, 00:16 

Joined: 05 Oct 2014, 13:19
Posts: 183
I ask again did you check for a spun prop? Mercs will ratchet so...

Just hate to see ya do work if you don't need to...



_________________
2 stroke every time I can
4 stroke only when I have to..I don't like boating with my lawn mower
Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 29 Aug 2016, 08:37 

Joined: 13 Jan 2014, 01:04
Posts: 123
How do I check for a spun prop? I took the prop off and the splines looked okay. I had a prop that was spun a couple years ago on a 20hp. It would let me idle but then when I went to go faster the engine would rev really high like it was slipping. This time there was a metal clinking / clanking sound to it.


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 29 Aug 2016, 12:16 

Joined: 13 Jan 2014, 01:04
Posts: 123
Drained the lower unit oil and there was no oil! Just water in there. I must have burnt up those gears.


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 29 Aug 2016, 14:25 
User avatar

Joined: 15 Mar 2014, 16:57
Posts: 1689
Location: CT
You said you bought it from a dealer? I'd get him on the phone first and see what he'll do to set it right.



_________________
For Sale - Custom Hand Tied Jigs, Bladed Jigs, Custom Rods

2002 Alumacraft 1436LT w/ 1984 Mariner Tiller Converted to Remote & 55# Minn Kota Terrova 12v (removable)

1985 Bass Tracker III - restoration posting coming soon w/ 1988 Mercury 60hp 2-Stroke & 55# Minn Kota Terrova 12v shared w/ my 14'


The way people should be
Online
 Profile  
 
PostPosted: 29 Aug 2016, 16:23 

Joined: 20 Aug 2015, 19:33
Posts: 457
X2

Sent from my LGLS991 using Tapatalk


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 29 Aug 2016, 22:22 

Joined: 13 Jan 2014, 01:04
Posts: 123
Dealer has been contacted, but the owner is out elk hunting till next week. So no resolution for a while. It looks like you can get replacement lower units for 350 or so on ebay.


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 30 Aug 2016, 08:51 
User avatar

Joined: 15 Mar 2014, 16:57
Posts: 1689
Location: CT
I believe I have a lower unit that will fit that motor if it comes to it - but it's hard to believe that a dealer wasn't aware of that problem and should be responsible.



_________________
For Sale - Custom Hand Tied Jigs, Bladed Jigs, Custom Rods

2002 Alumacraft 1436LT w/ 1984 Mariner Tiller Converted to Remote & 55# Minn Kota Terrova 12v (removable)

1985 Bass Tracker III - restoration posting coming soon w/ 1988 Mercury 60hp 2-Stroke & 55# Minn Kota Terrova 12v shared w/ my 14'


The way people should be
Online
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 02 Sep 2016, 21:30 

Joined: 13 Jan 2014, 01:04
Posts: 123
I went to take the lower unit off and the bolt under the trim tab was completely loose. Would that cause the water to get in to the liwer unit?


Offline
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 03 Sep 2016, 00:14 
User avatar

Joined: 15 Mar 2014, 16:57
Posts: 1689
Location: CT
No, the only way to access the gear oil is the drain plug. There are seals on the output shaft and the input that either or both have failed. The dealer should have known there was an issue there. No reputable dealer would take a used boat into inventory without checking the lower unit.



_________________
For Sale - Custom Hand Tied Jigs, Bladed Jigs, Custom Rods

2002 Alumacraft 1436LT w/ 1984 Mariner Tiller Converted to Remote & 55# Minn Kota Terrova 12v (removable)

1985 Bass Tracker III - restoration posting coming soon w/ 1988 Mercury 60hp 2-Stroke & 55# Minn Kota Terrova 12v shared w/ my 14'


The way people should be
Online
 Profile  
 
 Post subject: 1985 Mercury Classic 50
PostPosted: 03 Sep 2016, 10:09 
Donor
User avatar

Joined: 12 Dec 2014, 14:32
Posts: 1655
Location: New England
Sounds like they may have been in too much of a hurry to get packed and go hunting out West ... loose bolts and no oil, :shock: ouch! Hopefully they'll make it right for you ...



_________________
#1) 1st tin rebuild, 18' Lund viewtopic.php?f=21&t=36583
#2) 25' Parker refurb from EMPTY hull http://www.classicparker.com/phpBB3/vie ... p?f=15&t=6
#3) 16' V-tin rebuild viewtopic.php?f=21&t=36465
#4 Procraft SV14
#5) 16' Starcraft entirely NEW Transom Skins viewtopic.php?f=3&t=37548
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 18 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: GYPSY400 and 56 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Join the free forum or login with your account and the annoying banner goes away

AirboatCoatings