lower end oil

Boating related questions,small projects, custom work and talk go here.
Post Reply
jamrozy
Posts: 29
Joined: 21 Apr 2011, 23:15
Location: lakeville in

lower end oil

Post by jamrozy » 05 May 2011, 10:23

Hey guys I have a mercury merc 110 9.8 I just bought from a friend. I'm trying to ad oil to the lower end. I removed the vent screw up top and the fill screw at the bottom but when I try to ad oil I can't get any to go in no matter how hard I try.any ideas? Help please!!

RazorBaits
User avatar
jellio5
Posts: 183
Joined: 12 Mar 2011, 01:09
Location: Duluth MN

lower end oil

Post by jellio5 » 05 May 2011, 10:52

This might be obvious but your filling it from the bottom correct.
If you need to find me I'm fishing.....just don't tell my wife.

“In the End, we will remember not the words of our enemies, but the silence of our friends.”

User avatar
crazymanme2
Moderator
Posts: 1726
Joined: 26 May 2009, 05:47
Location: West Olive Mich

lower end oil

Post by crazymanme2 » 05 May 2011, 11:11

Hope you removed the right screws.The 2 screws you removed should be straight slot.

The phillips is for the shift fork. [-X
Craig
Be Who You Are
And Say What You Feel
Because Those That Mind ....Don't Matter
And Those Who Matter....Don't Mind

ohiobass
Posts: 108
Joined: 25 Aug 2010, 21:27
Location: Hubbard, Ohio

lower end oil

Post by ohiobass » 05 May 2011, 11:49

crazymanme2 wrote:Hope you removed the right screws.The 2 screws you removed should be straight slot.

The phillips is for the shift fork. [-X

:?: #-o :?:

jamrozy
Posts: 29
Joined: 21 Apr 2011, 23:15
Location: lakeville in

lower end oil

Post by jamrozy » 05 May 2011, 15:17

yea i removed the right screws and i am trying to fill from the bottom but cant get any oil to go in. not shure what the problem is.

lckstckn2smknbrls
Posts: 4295
Joined: 05 Oct 2008, 12:14
Location: Algonquin Il

lower end oil

Post by lckstckn2smknbrls » 05 May 2011, 15:19

When you pulled the 2 screws did any oil come out?
1971 14' Ward's Sea King Jon Boat / 1983 Mariner 25HP

jamrozy
Posts: 29
Joined: 21 Apr 2011, 23:15
Location: lakeville in

lower end oil

Post by jamrozy » 05 May 2011, 15:25

a little but not much he hasnt ran it in about a year but he said when he did it was real hard to get it to take oil

User avatar
crazymanme2
Moderator
Posts: 1726
Joined: 26 May 2009, 05:47
Location: West Olive Mich

lower end oil

Post by crazymanme2 » 05 May 2011, 17:57

Maybe there is dirt by the drain hole.

Be VERY careful what I'm going to suggest.

With ONLY 3 lbs(more will blow your seals) pressure, put a little air in the top hole.That should push the oil out.Than I would put some fuel oil in there to rinse it out.

After cleaning, put some 80-90w gear lube in it.(try to warm lube before installing)
Craig
Be Who You Are
And Say What You Feel
Because Those That Mind ....Don't Matter
And Those Who Matter....Don't Mind

User avatar
Flatsdaddy
Posts: 84
Joined: 05 Aug 2010, 12:08
Location: Apalachicola Florida

lower end oil

Post by Flatsdaddy » 05 May 2011, 19:00

Did you cut the end of the gear oil tube?

Did you remove the paper under the nozzle?

Can you push oil out of the bottle when it's not inserted in the foot?

These may seem obvious, but I have done both.

jamrozy
Posts: 29
Joined: 21 Apr 2011, 23:15
Location: lakeville in

lower end oil

Post by jamrozy » 05 May 2011, 19:35

thanks for the help guys i got it there was a peice of somthing in the hole it looked like an old gasket or somthing.

User avatar
bcbouy
Posts: 1369
Joined: 03 Jan 2011, 12:29
Location: british columbia canada

lower end oil

Post by bcbouy » 06 May 2011, 18:11

you can buy a pump that screws on to your gear oil jug,then screws into the oil plug on the leg.
if all else fails....stop using all else

jamrozy
Posts: 29
Joined: 21 Apr 2011, 23:15
Location: lakeville in

lower end oil

Post by jamrozy » 06 May 2011, 21:22

yea i bought one it worked great thanks
:mrgreen:

Post Reply