spll chking not wrking on sme sites

Computer questions, Gaming systems, TV's and anything electronic can go here.
Post Reply
User avatar
richg99
Posts: 5002
Joined: 27 Nov 2010, 09:36
Location: Houston, TX & Crossville, TN

spll chking not wrking on sme sites

Post by richg99 » 17 Jul 2019, 19:13

Spell checking GRAMMARLY isn't working on a specific site.
(BassBoatCentral)

It used to work there and then, one day, it stopped. Grammarly works perfectly fine here and on every other site that I know of.

I removed the single cookie that I had ( I am using CHROME and an Asus Chromebook).
I shut my cbook down and then re-opened it.
I've gone into the Grammarly list of sites and turned the spell check OFF and then back ON. all to no avail.

Any ideas or help appreciated. thanks

User avatar
LDUBS
Posts: 2566
Joined: 14 Aug 2016, 22:25
Location: Clayton California

spll chking not wrking on sme sites

Post by LDUBS » 18 Jul 2019, 18:25

"spll chking not wrking on sme sites"


It doesn't look like it is working too well here either.

Sometimes I wonder if I would be happier without it. Seems at times spellcheck is just toying with me.

Anyway, sorry I can't help.
Have Rod - Will Fish

User avatar
richg99
Posts: 5002
Joined: 27 Nov 2010, 09:36
Location: Houston, TX & Crossville, TN

spll chking not wrking on sme sites

Post by richg99 » 18 Jul 2019, 19:16

spell checking not working on some sites

Oh, it is working just fine here. Just doesn't do the job at BassBoatCentral. Spell checking with GRAMMARLY doesn't work on the SUBJECT line anywhere. Otherwise, it is a good thing to have.

User avatar
gnappi
Posts: 626
Joined: 08 May 2017, 21:42
Location: Southeast Florida (Tri county)

spll chking not wrking on sme sites

Post by gnappi » 03 Sep 2019, 20:29

My spell checker in the Opera browser works fine there.
Regards,

Gary (in South Florida)

Post Reply