It is currently 17 Oct 2018, 15:26
Join the free forum or login with your account and the annoying banner goes away

Wired2fish

All times are UTC - 5 hours [ DST ]




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: PM problem?
PostPosted: 09 Feb 2016, 14:15 

Joined: 01 Jan 2016, 14:16
Posts: 42
Location: West Central Illinois
When I try to send a pm it just shows up in the outbox. Doesn't seem to actually get sent. What am I doing wrong?


Offline
 Profile  
 
 Post subject: PM problem?
PostPosted: 09 Feb 2016, 14:43 
Donor
User avatar

Joined: 12 Dec 2014, 14:32
Posts: 2004
Location: Eastern Mass
'Outbox' means you sent it ... but the Receiver (or Sendee ...) might not have the 'automatic notify' feather on, so they haven't read it. At least that's how I believe this all to work :wink: .



_________________
#1) 1st tin rebuild, 18' Lund viewtopic.php?f=21&t=36583
#2) 25' Parker refurb from EMPTY hull http://www.classicparker.com/phpBB3/vie ... p?f=15&t=6
#3) 16' V-tin rebuild viewtopic.php?f=21&t=36465
#4 Procraft SV14
#5) 16' Starcraft entirely NEW Transom Skins viewtopic.php?f=3&t=37548
Online
 Profile  
 
 Post subject: PM problem?
PostPosted: 09 Feb 2016, 14:48 

Joined: 01 Jan 2016, 14:16
Posts: 42
Location: West Central Illinois
Thanks DaleH


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: DaleH, Google [Bot], onthewater102 and 49 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Join the free forum or login with your account and the annoying banner goes away

Fiberglasssupplydepot